Wound Care Images not appearing
Incident Report for Net Health StatusPage
Resolved
This incident has been resolved. Please reach out to Client Support if you are experiencing any additional issues from this incident.

Thank you,
Net Health Team
Posted Jan 27, 2023 - 11:23 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 16:25 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2023 - 16:13 EST
Investigating
Net Health is aware of an issue where images are not appearing properly when uploaded into Net Health Wound Care.
Our team is currently investigating the cause and working on a fix.
Thank you for your patience as we work to resolve this issue.

Thank you,
Net Health Team
Posted Jan 26, 2023 - 16:08 EST
This incident affected: Wound Care (WoundExpert).