Connection issues to Contract Therapy RCM
Incident Report for Net Health StatusPage
Resolved
The issue is resolved. Thank you for your patience.

Net Health team
Posted Sep 14, 2022 - 09:47 EDT
Monitoring
We have resolved the issue and are monitoring the situation. We appreciate your patience.

Thank you,
Net Health team
Posted Sep 07, 2022 - 16:25 EDT
Investigating
We are receiving reports of clients receiving a protocol error when attempting to Contract Therapy RCM in our West data center. We are working as quickly as possible to resolve the issue. We apologize for the inconvenience.

Thank you,
Net Health team
Posted Sep 06, 2022 - 16:42 EDT
Monitoring
We have implemented a fix and are monitoring the issue. We appreciate your patience.

Thank you,
Net Health team
Posted Sep 02, 2022 - 08:01 EDT
Investigating
We are aware some clients are experiencing connection issues to the Contract Therapy RCM solution in our Azure data center. We have engaged our IT teams and are working as quickly as possible to resolve the issue. We apologize for the inconvenience.

Thank you,
Net Health team
Posted Sep 01, 2022 - 18:33 EDT
This incident affected: Therapy for SNF and Home Health (Optima).