Photo upload Error
Incident Report for Net Health StatusPage
Resolved
This incident has been resolved. Please reach out to Client Support if you are still experiencing any issues with this incident.
Posted Jan 26, 2023 - 18:23 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 17:29 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2023 - 17:26 EST
Investigating
Net Health is aware of an error message indicating 'Photo upload failed' and upon hitting continue it duplicates an Evaluation.
Our team is currently investigating the cause and working on a fix.
Thank you for your patience as we work to resolve this issue.
Posted Jan 26, 2023 - 17:23 EST
This incident affected: Wound Imaging (Tissue Analytics).