"Connection to server" error when attempting to log into Casamba Skilled Nursing
Incident Report for Net Health StatusPage
Resolved
We’ve restored functionality to clients affected by this outage.
Data Warehouse delivery for those clients impacted by the outage will be delayed by a day.

We apologize for the inconvenience and appreciate your patience.

Thank you
The Net Health Team
Posted Sep 23, 2022 - 08:42 EDT
Identified
Our IT teams are working as quickly as possible to restore services. We do not currently have a timeline for resolution.

We apologize for the inconvenience and appreciate your patience.

Thank you
The Net Health Team
Posted Sep 22, 2022 - 18:18 EDT
Investigating
We are aware some clients are experiencing a "Connection to Server" error when attempting to log into the Casamba Skilled Nursing application. We have engaged IT and are working as quickly as possible to resolve the issue. We apologize for the inconvenience and appreciate your patience.

Thank you,
Net Health Team
Posted Sep 22, 2022 - 09:02 EDT
This incident affected: Casamba Skilled Nursing.