Net Health Support has not received any additional reports of the issue. This incident is resolved.
Thank you, Net Health team
Posted Nov 05, 2025 - 09:54 EST
Monitoring
A fix has been implemented, and we are now seeing successful delivery of all outbound CliniFaxes to their destinations. Our team will continue to monitor to ensure consistent performance.
Thank you, Net Health
Posted Nov 03, 2025 - 14:27 EST
Investigating
We continue to work closely with the vendor and are making steady progress on the issue. Our teams remain fully engaged and are working diligently to resolve this as quickly as possible. Thank you for your continued patience and understanding — we’ll share another update soon.
Posted Oct 31, 2025 - 16:15 EDT
Identified
We’ve identified an issue that may be affecting the successful delivery of some outbound CliniFaxes to certain destinations.
The root cause has been traced to a problem with one of our vendors. We are actively working with the vendor to resolve this as quickly as possible and will provide updates as we progress through the resolution process.
If you are experiencing issues, please submit a case to Optima-Support@NetHealth.com, referencing “CliniFax” in the subject line.
Thank you for your patience and understanding as we work to restore full functionality.