Net Health for Therapy SNF - Launcher Outage
Incident Report for Net Health StatusPage
Resolved
The issue is now resolved. Thank you for your patience.


The Net Health Team.
Posted Sep 14, 2022 - 09:46 EDT
Monitoring
The issue is resolved. We will continue to monitor.

Thank you
The Net Health Team.
Posted Sep 07, 2022 - 11:56 EDT
Identified
The issue has been identified and a fix is being implemented.

We apologize for the inconvenience and thank you for your patience.
The Net Health Team.
Posted Sep 07, 2022 - 11:16 EDT
Investigating
We are aware clients in all datacenters are unable to launch COM. Teams are actively triaging.

We apologize for the inconvenience and thank you for your patience.
The Net Health Team.
Posted Sep 07, 2022 - 11:00 EDT
This incident affected: Therapy for SNF and Home Health (Optima).