Some clients unable to login to the Casamba Skilled Analytics Site
Incident Report for Net Health StatusPage
Resolved
We identified the offending servers causing the issue and resolved the issue with server reboots.

Thank you,
Net Health team
Posted Jan 24, 2023 - 16:56 EST
Identified
We have identified the cause of the error and are working with our vendor to resolve the issue. We appreciate your continued patience.

Thank you,
Net Health Team
Posted Jan 13, 2023 - 16:20 EST
Investigating
We are aware that some clients are receiving an error "tableauidentity.casamba.net refused to connect" when attempting to login to the Casamba Skilled Analytics Site. We have engaged our resources and are working to resolve the issue as quickly as possible. We apologize for the inconvenience and appreciate your patience.

Thank you,
Net Health Team
Posted Jan 13, 2023 - 13:08 EST
This incident affected: Casamba Skilled Nursing.