Hosted users unable to log in to EHOM & ReDoc Classic
Incident Report for Net Health StatusPage
Postmortem

The cause of the issue was with one of the security certificates that caused the Citrix logins to not go through. The certificates are stored in multiple locations, and it was one of these locations that caused the issue. The issue has been resolved, and further steps are being taken to add extra steps in the checking of the security certificates.

Posted Jan 30, 2023 - 12:29 EST

Resolved
The issue has been resolved. The cause of the issue was with one of the security certificates that caused the Citrix logins to not go through. The certificates are stored in multiple locations, and it was one of these locations that caused the issue. The issue has been resolved, and further steps are being taken to add extra steps in the checking of the security certificates.
Posted Jan 30, 2023 - 12:29 EST
Monitoring
Logins have been restored. All users should now be able to log in. We are continuing to monitor the situation. If you are still experiencing issues with logging in, please contact support.
Posted Jan 30, 2023 - 09:50 EST
Identified
Our IT team has identified the issue and are working on resolving it as we speak.
Posted Jan 30, 2023 - 09:38 EST
Update
We are continuing to investigate this issue.
Posted Jan 30, 2023 - 08:08 EST
Investigating
We are currently investigating login errors for hosted users.
Posted Jan 30, 2023 - 07:46 EST
This incident affected: Employee Health & Occupational Medicine (Agility).