AD Manager Plus functionality offline
Incident Report for Net Health StatusPage
Resolved
The service was taken offline to perform critical maintenance activities. The service was brought back for internal use at 4:35 pm EST on 2/1/23
Posted Feb 02, 2023 - 11:17 EST
Investigating
The AD Manager Plus functionality, which is used for new user creation and user account retirement, is currently unavailable. We are working to rectify the situation.
Posted Feb 01, 2023 - 09:50 EST
This incident affected: Therapy for Clinics.