TherapyC - Clinic Doc - Patient Case Details issue
Incident Report for Net Health StatusPage
Resolved
The root cause was identified, and a fix deployed to all clients.
Posted Sep 22, 2022 - 09:37 EDT
Investigating
Net Health is aware of an issue in Clinic Doc with Patient Case Details that results in the error message "Sequence contains no matching element" on some patients. We are investigating.
Posted Sep 22, 2022 - 08:34 EDT
This incident affected: Therapy for Clinics.