ADT Interface Messages Not Processing for Some Clients

Incident Report for Net Health StatusPage

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 13:24 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2025 - 10:28 EDT

Investigating

We are currently aware of an issue where ADT Interface messages are not processing for some Optima clients. Our team is actively investigating and working diligently to resolve the issue as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience and understanding.

Thank you,
The Net Health Team
Posted Jun 13, 2025 - 10:00 EDT
This incident affected: Optima.