Overnight Job Failure affecting Financial jobs, ETL Jobs, ARD Feeds, and Automated Exports for multiple clients

Incident Report for Net Health StatusPage

Resolved

We have confirmed the overnight jobs completed successfully last night and this morning.

During the effort to migrate our Deployment system to our newer environment, a integral piece of functionality failed to properly return information required for overnight jobs. This was not apparent at the time of migration and ultimately caused issues in all overnight jobs. To correct this, we re-routed the piece of functionality back to the old system and are evaluating how to proceed at a later date.

Thank you,
Net Health team
Posted Mar 07, 2025 - 15:14 EST

Identified

We have identified a problem affecting the overnight jobs impacting the Month to Date cache in the legacy billing (FoxPro) system, ETL jobs for Data Warehouse and Business Intelligence reporting, ARD Feeds, Automated exports, and DataBridge (fka DaaS) for multiple clients.

Our Platform IT team has resolved the underlying issue.

Due to the impact of the jobs running during normal Production hours, we will not restart them this morning. The overnight jobs will resume as normally expected this evening.

We sincerely apologize for the impact to your business and appreciate your patience.

Thank you,
Net Health team
Posted Mar 06, 2025 - 07:55 EST
This incident affected: Optima.