Interface Outage

Incident Report for Net Health StatusPage

Resolved

This incident has been resolved.
Posted May 06, 2026 - 07:55 EDT

Update

Our engineering and interface teams have successfully completed the resending of all messages held during the recent interface outage. All patient and account data has been fully processed.

We appreciate your patience throughout this incident and thank you for your continued partnership. Please don't hesitate to reach out if you have any questions or concerns.

The Net Health Team
Posted May 05, 2026 - 17:44 EDT

Monitoring

Our engineering and interface teams have successfully restored the database connection. The resending of all held messages is actively in progress, and we are working to ensure that all patient and account data is fully processed without delay.
We will continue to monitor the situation closely and provide updates as needed.

Thank you for your patience and continued partnership.
The Net Health Team
Posted May 05, 2026 - 14:16 EDT

Update

Our engineering team continues to actively work toward a resolution. The issue remains ongoing, and interface messages are still being received but are temporarily unable to post to the database.

Thank you for your continued patience and partnership.

The Net Health Team
Posted May 05, 2026 - 12:40 EDT

Update

We are continuing to work on a fix for this issue.
Posted May 05, 2026 - 12:29 EDT

Update

We are continuing to work on a fix for this issue.
Posted May 05, 2026 - 12:18 EDT

Identified

We are aware of an issue where users may experience interface connectivity failures, including scheduling interfaces, ADT feeds, and account number imports not processing as expected.

Our team has identified the issue and Platform Engineering is actively working on a resolution. All queued interface messages will be replayed automatically once the connection is restored. We will provide an update as soon as a fix is available.

We apologize for the inconvenience and appreciate your patience.

The Net Health Team
Posted May 05, 2026 - 11:13 EDT

Investigating

We have identified an issue with interface messages posting to the database.
This is impacting the Orders, SIU, ADT, DFT, and Clinical Results interfaces. Messages are currently being received but not processed. We are actively working to resolve the issue, and all failed messages will be reprocessed.  Use downtime processes to maintain patient care.

Our engineering team is actively working to restore the connection as quickly as possible. We sincerely apologize for any disruption this may cause to your operations.
Posted May 05, 2026 - 10:33 EDT
This incident affected: WoundExpert and ReDoc.