Interface Services Interruption
Incident Report for Net Health StatusPage
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 10:28 EDT
Monitoring
The issue has been resolved. We have confirmed that data is now flowing smoothly. A fix has been implemented, and we are currently monitoring for any further reports of the issue. Thank you for your patience and cooperation.

Net Health Team
Posted Jul 18, 2024 - 09:07 EDT
Update
We are continuing to investigate the issues.
Posted Jul 17, 2024 - 18:05 EDT
Update
We are continuing to investigate the interface issues. Thank you for your patience and understanding.
Posted Jul 17, 2024 - 15:07 EDT
Investigating
Net Health is aware and currently investigating an issue affecting our interface services that could affect demographics, scheduling messages, notes and charges not crossing. Our Engineers are engaged and working to identify and resolve the issue. We apologize for the inconvenience and thank you for your patience.

Thank you,
Net Health Team
Posted Jul 17, 2024 - 13:56 EDT
This incident affected: TherapySource.