Optima: Some clients experiencing errors when attempting to login to COM

Incident Report for Net Health StatusPage

Resolved

Net Health Support has not received any additional reports of the issue. This incident is resolved.

Thank you,
Net Health team
Posted Apr 08, 2026 - 08:32 EDT

Monitoring

We've pinpointed the problem and a solution has been applied. Users have reported successful logins, and we're actively monitoring the situation.

Thank you,
Net Health team
Posted Apr 07, 2026 - 15:54 EDT

Update

We are continuing to work diligently to resolve this issue as quickly as possible. Thank you for your patience and understanding. We will provide another update shortly.
Posted Apr 07, 2026 - 12:20 EDT

Investigating

Net Health is aware that some clients are encountering errors when attempting to access the Care Operations Management application. Reported behaviors include:

The login page loading indefinitely before eventually reaching the application
Getting stuck on the Net Health splash screen and being unable to proceed
"This page isn't working right now"

Please know that we are actively investigating this issue and working to restore full functionality as quickly as possible. We appreciate your patience and will provide updates as more information becomes available.

Thank you,
Net Health Team
Posted Apr 07, 2026 - 09:57 EDT
This incident affected: Optima.