Optima: Ongoing Latency and Errors in BI / Sisense Cloud Application

Incident Report for Net Health StatusPage

Resolved

A solution was applied, and we’ve been actively monitoring the results over the past 24 hours. Users have reported successful logins and noticeable improvements in performance.

Net Health Support has not received any further reports of the issue. Based on this, the incident is now considered resolved.

Thank you for your patience and support.

Best regards,
The Net Health Team
Posted Oct 16, 2025 - 09:58 EDT

Identified

Net Health is aware that some users are currently experiencing latency issues and receiving 500 errors within the BI / SiSense Cloud application.

Our leadership team has escalated the remaining performance concerns directly to SiSense, and we are working closely with their team on a daily basis to identify the root cause and ensure long-term system stability.

We remain fully committed to restoring reliable system performance and will continue to provide timely updates as new information becomes available.

Thank you for your continued patience and partnership.
Posted Oct 14, 2025 - 09:54 EDT
This incident affected: Optima.