ClinDoc Document Processing Delay

Incident Report for Net Health StatusPage

Resolved

All affected ClinDoc queues have been successfully requeued, and the impacted PDFs have been generated. Documentation is now transmitting normally and interface status has returned to expected operation.

We will continue monitoring as part of standard operations. We apologize for any inconvenience this may have caused and appreciate your patience.

If you experience any further issues, please reach out to WoundExpert Support at woundexpert-support@nethealth.com
or 844-464-9348 (option 2).

— The Net Health Team
Posted Nov 19, 2025 - 13:29 EST

Monitoring

We have identified an issue impacting ClinDoc interfaces that resulted in delays in documentation transmission. The root cause has been isolated, and we are currently monitoring the queues as they requeue and clear.

We apologize for any inconvenience this may have caused and appreciate your patience.

Thank you,
The Net Health Team
Posted Nov 18, 2025 - 17:08 EST
This incident affected: WoundExpert.