Some clients experiencing errors

Incident Report for Net Health StatusPage

Resolved

There have been no further reports of this issue. Issue has been resolved.
Posted Jun 03, 2025 - 09:55 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2025 - 11:54 EDT

Investigating

We are aware that some clients are encountering errors when attempting to log in and while navigating the Care Operations Management application.

The following messages have been reported: "The HTTP Service located at https://ORG.therapy.nethealth.com/ROX/DomainModelQueryService.svc is unavailable" and "503 Error."

Please know that we are actively working to resolve this issue as quickly as possible and appreciate your patience during this time.

Thank you,
The Net Health Team
Posted Jun 02, 2025 - 11:36 EDT
This incident affected: Optima.