Application Latency

Incident Report for Net Health StatusPage

Resolved

We have not received any additional reports of latency issues, and system performance has remained stable since our last update.

If you continue to experience any issues, please reach out to our Support team for assistance.

Thank you for your continued partnership,
The Net Health Team
Posted Aug 01, 2025 - 15:55 EDT

Monitoring

The recent latency issues have been addressed, and application performance is currently stable. We will continue to monitor the system closely.

Thank you for your continued patience.

— The Net Health Team
Posted Jul 28, 2025 - 08:57 EDT

Identified

We are currently investigating intermittent latency issues impacting the WoundExpert application. To help address performance concerns, our team will be performing database maintenance tonight, Thursday, July 25 at approximately 11:30 PM EDT.

This may result in a brief period of downtime during the update. We will monitor the system closely and share updates as needed.

Thank you for your patience as we work to restore optimal performance.

Thank you,
The Net Health Team
Posted Jul 25, 2025 - 17:22 EDT

Investigating

We are aware of latency issues currently impacting the Wound Expert application and are actively working to resolve them. Our team is investigating the root cause and will provide updates as soon as more information is available.
We apologize for any inconvenience this may cause and appreciate your patience as we work to restore optimal performance.

Thank you for your understanding.
The Net Health Team
Posted Jul 25, 2025 - 13:18 EDT
This incident affected: WoundExpert.