Hosted Occupational Health portals returning Internal Error 500
Incident Report for Net Health StatusPage
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 10:52 EDT
Monitoring
Portal functionality has been returned.
Posted Sep 04, 2024 - 15:26 EDT
Investigating
We are currently investigating the issue with the portals returning an Internal Error 500 message.
Posted Sep 04, 2024 - 14:49 EDT
This incident affected: Occupational Health/Employee Health.