EHOM hosted unable to launch application
Incident Report for Net Health StatusPage
Resolved
On Tuesday 6/6/2023 we received the first report at 6AM that hosted users were unable to launch the Agility application. Our IT determined it was an issue with a Windows Update from some of the servers that had made changes to Kerberos Authentication. Kerberos Authentication was unable to complete the credential validation from client to Domain controllers.

Because the Windows Update was only partially deployed, this caused delays in the identification of the issue, and why there were small periods of time that users were able to log in. Net Health has redundant servers to assist with load balancing, so when it would go from one server that did not have the update to the next that did, it was causing some users able to log in and others not to.

The servers have all been patched with the required updates and validated that all authentication errors are no longer reported.
This had not been previously identified as it is only when both servers communicating are not on the same update that the problem presents itself.

As of 6/7/2023, all logins have been successful and no new reports of this issue.
Posted Jun 15, 2023 - 09:02 EDT
Monitoring
Our IT team has applied a fix and are seeing successful application launches. We are continuing to monitor the situation closely to ensure that the issue has been fully resolved.
Posted Jun 07, 2023 - 07:16 EDT
Update
Our IT team is continuing to investigate the issue to restore services as soon as possible.
Posted Jun 06, 2023 - 21:16 EDT
Investigating
We have received new reports of issues launching the application and our IT are continuing to investigate the issue.
Posted Jun 06, 2023 - 16:34 EDT
Monitoring
A fix as been applied. We are seeing successful logins and are continuing to monitor. If you are still receiving the error about being unable to launch the application, please contact support.
Posted Jun 06, 2023 - 14:40 EDT
Investigating
We are getting new reports of users unable to launch the application after the original issue had been resolved. Our IT team are investigating the issue. This is only affecting users trying to launch the application.
Posted Jun 06, 2023 - 13:04 EDT
This incident affected: Employee Health & Occupational Medicine (Agility).