XFit Application Latency (ReDoc and WoundExpert)
Incident Report for Net Health StatusPage
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 08:09 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2024 - 08:57 EST
Investigating
We are aware of latency issues currently impacting the XFit applications and are actively working to resolve them. Our team is investigating the root cause and will provide updates as soon as more information is available. We apologize for any inconvenience this may cause and appreciate your patience as we work to restore optimal performance.

Thank you for your understanding.

Thank you,
Net Health Team
Posted Nov 14, 2024 - 08:14 EST
This incident affected: WoundExpert and ReDoc.