Medications & Allergy List — Search Errors

Incident Report for Net Health StatusPage

Resolved

The medications and allergy search errors in WoundExpert and ReDoc have been resolved. Our engineering team completed the necessary updates and client confirmation has been received that the issue is no longer occurring.

We appreciate your patience throughout this process. If you are still experiencing any issues, please contact Net Health Support.

Thank you,
The Net Health Team
Posted Jun 12, 2026 - 09:40 EDT

Identified

The root cause of the medications and allergy search errors has been identified and our team is actively working on a resolution.
We will provide updates as they become available. We apologize for the inconvenience and appreciate your patience.

Thank you,
The Net Health Team
Posted Jun 11, 2026 - 15:29 EDT

Investigating

Net Health is aware of an issue where some WoundExpert users are experiencing errors when searching for medications and allergies. Our engineering team is actively investigating the root cause.

We will provide updates as they become available. We apologize for the inconvenience and appreciate your patience.

Thank you,
The Net Health Team
Posted Jun 11, 2026 - 09:09 EDT
This incident affected: WoundExpert and ReDoc.