Investigating – Optima Applications

Incident Report for Net Health StatusPage

Resolved

Our servers have stabilized and we have received no further reports of issues with Optima applications. This issue has been resolved. We appreciate your patience and apologize for any inconvenience this may have caused.
Posted Jun 02, 2026 - 09:31 EDT

Monitoring

We have identified the issue and a solution has been deployed. Users are already reporting successful logins and improved performance.

We will continue monitoring to ensure full stability.
Posted Jun 01, 2026 - 12:39 EDT

Investigating

We are currently aware of an issue affecting some clients on Optima's applications. Users may be experiencing the following:

Increased application latency and slow load times.

Timeout errors within the application.

Difficulty logging into the system.


The Net Health team is actively investigating the root cause and working toward a resolution. We will provide updates as more information becomes available.

If you are experiencing issues, please send an email to optima-support@nethealth.com with the subject LATENCY.

We apologize for the inconvenience and appreciate your patience.
Posted Jun 01, 2026 - 10:19 EDT
This incident affected: Optima.