A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2025 - 16:57 EST
Identified
We've pinpointed the problem and are presently applying a solution. Users have reported successful logins, and we're actively monitoring the situation.
Posted Dec 03, 2025 - 16:06 EST
Investigating
Net Health is aware that some clients are experiencing latency issues when accessing and navigating through the COM application, including delays in the login window loading.
Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We will continue to share updates as more information becomes available.
If you are impacted, please submit a case to Optima-Support@NetHealth.com with “Latency” noted in the subject line to help us triage efficiently. In your email, kindly include:
Site name Number of users affected Timestamp(s) when the issue was experienced
We sincerely appreciate your patience and understanding as we work to address this matter.