CliniFax Signed Documents Displaying as Individual Pages Instead of Combined Files

Incident Report for Net Health StatusPage

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 11:00 EDT

Update

Net Health Support has not received any additional reports of the issue. This incident is resolved.

Thank you,
Net Health team
Posted Oct 20, 2025 - 10:59 EDT

Monitoring

We've pinpointed the problem and are applied a solution. Users have confirmed successful results, and we're actively monitoring the situation.
Posted Oct 17, 2025 - 17:41 EDT

Investigating

Net Health is currently investigating an issue where signed documents returned from CliniFax are not appearing as expected within the CS-Fax Signature Verification tab. Instead of displaying as a single, combined document, pages are incorrectly separating and routing into the In-Process Fax Manager.

Issue Summary (Example Scenario):
In Sfax (third-party vendor), the signed document appears as a complete file (e.g., 6 pages total).
In COM (Physician Signature Console), the document shows as "Received."
Upon returning to Optima/Net Health, one of the following may occur:
-Only the signature page is visible in CS-Fax Signature Verification, or
-The entire document is split into individual pages in In-Process Fax Manager.
For documents containing QR codes on each page, the expected behavior is that the entire document is grouped together and appears in CS-Fax Signature Verification.

Important Note:
Although documents are being returned from CliniFax into COM, they are not consistently routed to the correct tab. This is resulting in additional manual effort to identify and assign the documents to the appropriate patient record.

Current Status:
Our engineering team is actively reviewing the root cause and working to implement a resolution as quickly as possible. We will continue to share updates as new information becomes available.

We appreciate your patience and continued partnership.

Net Health Team
Posted Oct 16, 2025 - 16:24 EDT
This incident affected: Optima.