Service Interruption – WoundExpert

Incident Report for Net Health StatusPage

Update

Our teams continue to make progress in restoring full functionality following the earlier outage. Reprocessing of queued data and interface messages remains in progress, and while most core services are stable, this work will continue until all records are fully synchronized.

Current Update:

Interfaces: Resends are still in progress and moving gradually as queued data continues to reprocess.

DataBridge Extracts: Although the system has largely stabilized, the node responsible for running extract jobs has not yet been restored. As a result, tonight’s scheduled DataBridge extracts will not be delivered. Normal delivery will resume once the node is back online.

Reporting and Analytics: Power BI and Pendo dashboards may not reflect the most recent data until synchronization is complete.

System Operations: One processing node remains offline and is expected to be restored by tomorrow. While core functionality is available, some Support API tools (Net Help) used for handling requests such as patient merges, document moves, deleted record restoration, and configuration audits will be temporarily delayed until the node is fully restored.

Our Engineering and SRE teams are closely monitoring progress and will post another update once reprocessing is complete and all services are fully stabilized.

Thank you for your continued patience and understanding.
— The Net Health Team
Posted Oct 21, 2025 - 17:15 EDT

Update

Our teams have made significant progress in restoring services. WoundExpert is back online, and Engineering has begun reprocessing data received between 1:16 PM and 2:22 PM ET. Please note that this requeue process is resource-intensive and may take some time to complete.

Current Status:

Interfaces: Resends are in progress but proceeding gradually as queued data is reprocessed.

DataBridge: Extracts were also impacted by the outage but are expected to resume once the system stabilizes ahead of nightly processing.

System Operations: One processing node remains offline and is expected to be restored by tomorrow. While core functionality is available, some Support API tools (Net Help) used for handling requests such as patient merges, document moves, deleted record restoration, and configuration audits will be temporarily delayed until the node is fully restored.

Our teams are actively monitoring performance and will post another update once all services are fully stabilized.

Thank you for your continued patience and understanding.
— The Net Health Team
Posted Oct 21, 2025 - 16:13 EDT

Update

This outage is also impacting all inbound interfaces.

Our Engineering and SRE teams are actively investigating and working to restore full functionality as quickly as possible.
We’ll continue to provide updates as the system is brought back online.

Thank you for your patience and understanding as we work to resolve this as quickly as possible.

— The Net Health Team
Posted Oct 21, 2025 - 14:13 EDT

Identified

We have identified the issue currently affecting access to WoundExpert and are actively working to restore full functionality.

Our Engineering and SRE teams are engaged and making progress toward recovery.
We’ll continue to provide updates as the system is brought back online.

Thank you for your patience and understanding as we work to resolve this as quickly as possible.

— The Net Health Team
Posted Oct 21, 2025 - 13:52 EDT

Investigating

We are aware of an issue currently impacting access to WoundExpert.
Our Engineering and SRE teams are actively investigating and working to restore full functionality as quickly as possible.

We will provide additional updates as soon as more information becomes available.

Thank you for your patience and understanding.

— The Net Health Team
Posted Oct 21, 2025 - 13:40 EDT
This incident affects: WoundExpert.