Vendor Portal Outage

Incident Report for Net Health StatusPage

Resolved

The Vendor Portal is now fully operational, and our team is actively monitoring to ensure continued stability.
Support has not received any further reports of issues at this time.

We appreciate your patience and apologize for any inconvenience this may have caused. If you experience any further issues, please contact our Support team.

— The Net Health Team
Posted May 02, 2025 - 08:24 EDT

Monitoring

The Vendor Portal is now back online and fully operational. Our team is actively monitoring to ensure continued stability.

We appreciate your patience and apologize for any inconvenience. If you experience any further issues, please contact our Support team.

— The Net Health Team
Posted May 01, 2025 - 13:52 EDT

Investigating

We are currently experiencing an unexpected outage affecting the Vendor Portal. Our Engineering team is actively investigating the issue and working to restore full functionality as quickly as possible.

We understand how important this service is to your daily operations and sincerely apologize for any inconvenience this may cause. We will provide updates here as soon as more information becomes available.

Thank you for your patience and understanding.
— The Net Health Team
Posted May 01, 2025 - 13:36 EDT
This incident affected: WoundExpert.