Error when opening documentation

Incident Report for Net Health StatusPage

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 15:27 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2026 - 12:19 EDT

Investigating

We are aware of reports indicating a partial platform outage affecting Visit Documentation and platform connectivity. An incident has been opened and our team is investigating. Our engineering team has been engaged and is actively investigating the root cause. Clients may experience errors opening Visit Documentation or see a "trouble connecting to server" message.

We understand how important this functionality is to your workflow and sincerely apologize for any disruption this may be causing. We will continue to provide timely updates as more information becomes available.

Thank you for your continued patience and understanding.

Thank you,
The Net Health Team
Posted Apr 21, 2026 - 12:11 EDT
This incident affected: WoundExpert.