Tissue Analytics Interface Service Disruption

Incident Report for Net Health StatusPage

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2026 - 19:32 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 16, 2026 - 19:23 EDT

Investigating

We are currently investigating an issue affecting integrations with Tissue Analytics. Some clients may experience delays in new patient admissions being populated within the application due to a disruption with our interface connections. This issue is also impacting the transmission of evaluations from Tissue Analytics into client EMRs.

We are actively investigating the issue to resolve it as soon as possible. We will provide updates as more information becomes available.

Thank you for your patience,

- The Net Health Team
Posted Aug 16, 2026 - 18:12 EDT
This incident affects: Tissue Analytics.