Optima: Some clients are currently experiencing an issue with PCC ADT messages not processing.

Incident Report for Net Health StatusPage

Resolved

Net Health Support has not received any additional reports of the issue. This incident is resolved.

Thank you,
Net Health team
Posted May 21, 2026 - 09:28 EDT

Monitoring

Our team has been actively working with our 3rd party vendor, PCC, and we have determined that the issue is on PCC's end. We are pleased to share the following progress update they have provided:

-Restoration efforts are currently in progress and being closely monitored, with an estimated completion of end of day today.
-System stability is being validated as access is re-established.
-The estimated maximum impact window for this issue dates back to 5/12/2026 at 4:00 PM EST.
-You will be notified if any additional coordination or support is needed on your end by PCC.

We will continue to keep you informed and will provide confirmation once full restoration has been completed.

We sincerely apologize for any disruption this has caused and truly appreciate your patience as we work through this. Please don't hesitate to reach out if you have any questions in the meantime.

Thank you,
The Net Health Team
Posted May 20, 2026 - 15:00 EDT

Investigating

Net Health is aware of a current issue affecting ADT Integration for some clients, which is preventing ADT messages from processing as expected.

Our team is actively investigating and working with our 3rd party vendor, PCC, toward a resolution. We sincerely apologize for any disruption this may cause and truly appreciate your patience while we work to address this.

We will provide updates as they become available. If you have any questions in the meantime, please don't hesitate to reach out.

Thank you,
The Net Health Team
Posted May 20, 2026 - 12:06 EDT
This incident affected: Optima.