Overnight Financials Job failure
Incident Report for Net Health StatusPage
Resolved
This incident has been resolved.

Thank you,
Net Health team
Posted Oct 09, 2024 - 08:25 EDT
Monitoring
We have resolved the issue affecting the overnight Financials job for multiple clients. We are continuing to monitor the situation.

Thank you,
Net Health team
Posted Oct 07, 2024 - 09:40 EDT
Update
We are continuing to work to resolve this issue as quickly as possible. We appreciate your continued patience.

Thank you,
Net Health team
Posted Oct 06, 2024 - 09:03 EDT
Identified
Please be advised that our nightly Financials job, which handles revenue reporting, claims batching, and Business Intelligence data generation, has encountered a failure. As a result, many clients will not have accurate revenue reports or Business Intelligence data available today, Saturday, October 5th.

We apologize for the inconvenience and greatly appreciate your understanding and patience as we work to resolve this issue promptly.

Thank you,
Net Health team
Posted Oct 05, 2024 - 09:24 EDT
This incident affected: Optima.