ADT Messages not processing (stuck in "Ready" status)
Incident Report for Net Health StatusPage
Resolved
ADT messages are processing as expected
Posted Dec 08, 2021 - 10:59 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2021 - 17:06 EST
Investigating
We are currently investigating reports of ADT messages not processing within the Care Operations Management (COM) application.
Posted Dec 06, 2021 - 16:51 EST
This incident affected: Optima.