503 service unavailable error when trying to access POC

Incident Report for Net Health StatusPage

Resolved

We have identified and corrected the issue causing the '503 Service Unavailable' error. Clients are able to log into Point of Care application again as expected. We greatly appreciate your patience.

Thank you,
Net Health team
Posted Nov 22, 2023 - 15:48 EST

Investigating

Net Health Therapy for Skilled Nursing and Senior Living is aware that some clients are receiving the following error when trying to access the Point of Care application: 'Service Unavailable: Http Error 503. The service is unavailable.'

Our team has been alerted and is currently working to resolve the issue. Thank you for your patience and understanding!

Thank you,
The Net Health Team
Posted Nov 22, 2023 - 11:32 EST
This incident affected: Optima.