Application Access issue and Navigation Errors
Incident Report for Net Health StatusPage
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 08:57 EST
Investigating
We are currently investigating an issue affecting user access to the application. Users may be unable to access the platform or may encounter errors when navigating specific sections, including Documents, Reports, and Schedule. Our team is actively working to resolve this issue, and we will provide updates as they become available.
Thank you for your patience as we work to restore full functionality.

Thank you,
Net Health Team
Posted Nov 08, 2024 - 16:18 EST
This incident affected: ReDoc.