ADT Service Interruption
Incident Report for Net Health StatusPage
Resolved
We are pleased to inform you that the services have been successfully restored, and queued items are now processing.

If you are still experiencing any issues, please reach out to our Support team for assistance.

Thank you for your understanding and patience.

The Net Health Team
Posted Jan 17, 2025 - 11:34 EST
Monitoring
The services have been restarted, and queued items are now beginning to process. We will continue to monitor the system closely and provide updates as needed. Thank you for your patience.
Posted Jan 17, 2025 - 09:39 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2025 - 08:37 EST
Investigating
We are currently aware of an issue affecting ADT functionality. Our team is actively investigating the problem and working to resolve it as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience during this time.
Updates will be provided as more information becomes available.

Thank you,
Net Health Team
Posted Jan 17, 2025 - 08:29 EST
This incident affected: WoundExpert.