Optima - Some clients are unable to view Month End Closeout errors
Incident Report for Net Health StatusPage
Resolved
We have implemented the fix and resolved the issue for the remaining affected clients. Clients can now generate the Closeout as normally expected.

Thank you,
Net Health team
Posted Oct 21, 2024 - 17:05 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2024 - 14:36 EDT
Identified
We have identified the problem and confirmed that the proposed fix has corrected the issue for one client. We are applying the fix to the remaining affected clients now.

Thank you,
Net Health team
Posted Oct 21, 2024 - 13:12 EDT
Update
We are continuing to work to resolve the issue as quickly as possible. Our sincerest apologies for the inconvenience.

Thank you for your continued patience,
Net Health team
Posted Oct 21, 2024 - 12:33 EDT
Investigating
We aware the Month End Closeout will not finish loading resulting in some clients being unable to view Month End Closeout errors. We are working to resolve the errors as quickly as possible. We apologize for the inconvenience and appreciate your patience.

Thank you,
Net Health team
Posted Oct 21, 2024 - 10:42 EDT
This incident affected: Optima.