Users Unable to Login to Casamba Web/Desktop Application
Incident Report for Net Health StatusPage
Resolved
Net Health Support has not received any additional reports of the issue. This incident is resolved.

Thank you,
Net Health team
Posted Oct 14, 2024 - 09:07 EDT
Monitoring
We’ve identified the issue and implemented a solution. Users are now reporting successful logins, and we’re actively monitoring the situation.
Posted Oct 13, 2024 - 13:31 EDT
Update
Our third-party vendor has identified the issue and is currently working on restoring services. During this process, services may be intermittently restored for short periods, but please note that the issue is not yet fully resolved. We will provide another update shortly.
Posted Oct 12, 2024 - 09:26 EDT
Update
We are continuing to work diligently with our third-party vendor. Thank you for your patience and understanding. We will provide another update shortly
Posted Oct 12, 2024 - 09:09 EDT
Update
Our vendor has a technical team on-site assessing the issue. We will provide another update as we actively monitor the situation. Thank you for your patience.
Posted Oct 11, 2024 - 16:30 EDT
Identified
We have identified that the issues are related to the ongoing global outage affecting one of our third-party vendors. Our engineers are actively working on a workaround and are in communication with the service provider to resolve the situation.
Posted Oct 11, 2024 - 15:10 EDT
Investigating
We are aware that users are experiencing difficulties logging into the Casamba Web and Desktop application. The error message "Unable to connect to the remote server" is being encountered when attempting to log in. We are actively working to resolve this issue as quickly as possible, and we appreciate your patience during this time.

Thank you,
Net Health Team
Posted Oct 11, 2024 - 12:48 EDT
This incident affected: Casamba Skilled.