ClinDoc Documents Not Transmitting

Incident Report for Net Health StatusPage

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 12:47 EDT

Monitoring

Our engineering teams have confirmed that the document transmission for clients using ClinDoc interfaces has been restored and all documentation has been reprocessed. We will continue to monitor to ensure everything is processing as intended.

Thank you for your patience and understanding.

Thank you,
Net Health Team
Posted Jul 30, 2025 - 11:17 EDT

Investigating

Net Health is currently investigating an issue affecting document transmission for clients using ClinDoc interfaces. As of approximately 12:00 AM ET on Tuesday, July 29, documents have not been crossing as expected.

Our engineering teams have identified the root cause and are actively working on a resolution to restore normal document flow. We understand the importance of this functionality, particularly for clinical workflows, and apologize for the disruption.
We’ll provide further updates as progress is made. Thank you for your patience and understanding.

Thank you,
Net Health Team
Posted Jul 29, 2025 - 12:32 EDT
This incident affected: WoundExpert and ReDoc.