Optima: SSO Login Errors - COM

Incident Report for Net Health StatusPage

Resolved

Our third-party vendor, Microsoft Support, has confirmed that the intermittent SSO (Single Sign-On) disruptions have been resolved, and we are receiving reports of successful logins.

If you continue to experience login issues, please contact our support team.

Thank you,
Net Health Team
Posted Feb 12, 2026 - 10:43 EST

Identified

The intermittent SSO (Single Sign-On) disruptions have been identified as related to an active outage impacting one of our third-party service providers.

Our Engineering team is closely monitoring the situation and working directly with the provider to track resolution efforts. We will provide updates as progress is made.
Posted Feb 12, 2026 - 08:39 EST

Investigating

Net Health is aware that some users are currently experiencing login errors with using Single Sign-On (SSO) to access Care Operations Management (COM).

Specifically, the error "You do not have permission to view this directory or page".

We appreciate your patience and will provide updates as they become available.
Posted Feb 11, 2026 - 22:19 EST
This incident affected: Optima.