ADT Integration Interruption

Incident Report for Net Health StatusPage

Resolved

Net Health Client Support has not recieved any further reports of this issue occurring. This Incident is resolved.
All ADT interface connections are processing requests as intended.

Thank you,
The Net Health Team
Posted Nov 27, 2023 - 07:41 EST

Monitoring

A fix has been implemented and ADT messages are now flowing successfully.

Thank you
The Net Health Team
Posted Nov 22, 2023 - 22:12 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 22, 2023 - 21:48 EST

Investigating

Net Health is investigating an ADT interface interruption for some clients.
We apologize for the inconvenience and thank you for your patience.

Thank you,
Net Health
Posted Nov 22, 2023 - 21:27 EST
This incident affected: WoundExpert.