Optima: COM/POC Login Page Access Issue

Incident Report for Net Health StatusPage

Monitoring

Net Health is pleased to report that access to the Care Operating Management (COM) and Point of Care (POC) login pages has been restored for affected clients.

As systems continue to fully come back online, some users may notice slower-than-usual load times or brief delays. This is expected and should resolve as services stabilize. Our team is actively monitoring the situation to ensure a smooth recovery.
Posted May 28, 2026 - 09:33 EDT

Investigating

Net Health is aware that some clients are currently experiencing difficulty accessing the Care Operating Management (COM) and Point of Care (POC) login pages.

Affected users may be seeing one of the following error messages:
• "Hmm, can't reach this page"
• "This site can't be reached"

Our team is actively working to resolve this issue as quickly as possible. We appreciate your patience and will provide updates as they become available.

Thank you,
The Net Health Team
Posted May 28, 2026 - 07:20 EDT
This incident affects: Optima.