Net Health Support has not received any additional reports of the issue. This incident is resolved.
Thank you, Net Health team
Posted Jul 14, 2025 - 12:47 EDT
Identified
We’ve identified the root cause of the issue and are actively applying a solution related to CliniSign. The issue includes:
Physicians not receiving email or SMS notification alerts Within the Physician Signature Console: Therapist-signed documents stuck in “Pending” status Physician-signed documents remaining in “Sent” status until manually refreshed Physician-signed documents not reflecting as “Signed” or displaying a “Timeout Expired” error when attempting to refresh
Several users have already reported improvements. We anticipate all updates will be fully applied by the end of the day tomorrow. Our team will continue to actively monitor the system to ensure complete resolution.
If you continue to experience issues with CliniSign after this timeframe, please reach out to Support to report the problem.
We appreciate your patience and understanding in the meantime.
Thank you, Net Health
Posted Jul 11, 2025 - 17:02 EDT
Investigating
Net Health has identified an issue with CliniSign where signed physician documents remain in 'Sent' status within the Physician Signature Console.
While we work to resolve this issue, we have identified a temporary workaround: manually refreshing the document in the Physician Signature Console will update it to reflect the most current status.
If users are currently experiencing this issue, please report it to Support by emailing SNFTherapy-Support@NetHealth.com with the subject line: "Document Status in Physician CliniSign Console" to quickly identify and track related cases.
We appreciate your patience and understanding as we work toward a resolution.