Tissue Analytics - Outage
Incident Report for Net Health StatusPage
Update
We are continuing to monitor for any further issues.
Posted Oct 18, 2024 - 16:30 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 18, 2024 - 13:58 EDT
Monitoring
A fix has been implemented and the application is now accessible. Our Infrastructure and Engineering teams are actively working with our third-party hosting provider, Amazon Web Services (AWS) to investigate the situation and they are maintaining open communication with Net Health to implement preventive measures.

Thank you
The Net Health Team
Posted Oct 18, 2024 - 12:18 EDT
Investigating
We are aware that clients are unable to access the application. Our team is actively working to resolve the issue and restore service as quickly as possible. We apologize for the inconvenience and appreciate your patience. Further updates will be provided as soon as available.

Thank you
The Net Health Team
Posted Oct 18, 2024 - 11:45 EDT
Monitoring
A fix has been implemented and the application is now accessible.

Thank you
The Net Health Team
Posted Oct 18, 2024 - 08:43 EDT
Investigating
We are aware that clients are unable to access the application. Our team is actively working to resolve the issue and restore service as quickly as possible. We apologize for the inconvenience and appreciate your patience. Further updates will be provided as soon as available.

Thank you
The Net Health Team
Posted Oct 18, 2024 - 08:27 EDT
This incident affects: Tissue Analytics.