The issue impacting reporting data refreshes and in-application dashboards has been resolved. All pipelines are running smoothly, and data is now updating as expected.
If you experience any ongoing issues, please contact Support for assistance.
Thank you for your patience, – The Net Health Team
Posted Jan 23, 2026 - 12:29 EST
Update
Net Health is aware of an issue impacting access to certain reporting dashboards and data refreshes this morning.
Some clients may experience: -Errors when attempting to access in-application dashboards -Reporting data that appears out of date
Additional detail: Due to this issue, clients should be aware that data in these areas is currently out-of-date for today 1.22.2026, with the last refreshes happening yesterday, 1.21.2026.
We are working to identify and resolve the issue. Once resolved, we will re-run a data refresh to bring all data in these areas back up-to-date.
Thank you for your patience, -The Net Health Team
Posted Jan 22, 2026 - 09:14 EST
Identified
Net Health is aware of an issue impacting access to certain reporting dashboards and data refreshes this morning.
Some clients may experience: -Errors when attempting to access in-application dashboards -Reporting data that appears out of date
Our teams are actively investigating and working to restore full functionality as quickly as possible. No data loss is expected. We will provide updates here as more information becomes available.