Some users are currently unable to access the COM application.
Incident Report for Net Health StatusPage
Resolved
Our Platform team identified the issue and made the necessary changes to resolve the issue. If you continue to experience any problems, please open a case with our support team.

Thank you,
Net Health
Posted Jan 03, 2025 - 08:06 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 31, 2024 - 17:01 EST
Identified
We've pinpointed the problem and are presently applying a solution. Users have reported successful logins, and we're actively monitoring the situation.
Posted Dec 31, 2024 - 16:05 EST
Investigating
We are aware that some users are encountering errors when attempting to log in and while navigating the Care Operations Management application. The following messages have been reported: "The HTTP Service located at https://ORG.therapy.nethealth.com/ROX/DomainModelQueryService.svc is unavailable" and "503 Error."

Please know that we are actively working to resolve this issue as quickly as possible and appreciate your patience during this time.

Thank you,
The Net Health Team
Posted Dec 31, 2024 - 15:49 EST
This incident affected: Optima.