Some clients unable to connect to Patient Level Optional Services API
Incident Report for Net Health StatusPage
Resolved
Net Health Support has not received any additional reports of the issue. This incident is resolved.

Thank you,
Net Health team
Posted Jul 23, 2024 - 07:54 EDT
Monitoring
We have implemented a fix and are currently monitoring for any additional reports of the issue.

Thank you,
Net Health Team
Posted Jul 22, 2024 - 18:02 EDT
Investigating
We are aware that some clients are experiencing issues connecting to the Patient Level Optional Services within Care Operations Management. Users are encountering an error message stating "Unable to connect to Patient Level Optional Service API."

We are actively investigating this issue. We apologize for any inconvenience caused and greatly appreciate your patience as we work to resolve it.

Thank you,
Net Health Team
Posted Jul 22, 2024 - 16:49 EDT
This incident affected: Optima.