Automated Case Confirmation Email Interruption

Incident Report for Net Health StatusPage

Resolved

The issue impacting automated email confirmations for case submissions has been resolved.

Automated confirmation emails are now being delivered as expected. Case creation has remained fully operational throughout the event.

If you continue to experience any issues receiving confirmation emails, please reach out to the Support team so we can assist promptly.

Thank you for your patience,
– The Net Health Team
Posted Jan 08, 2026 - 18:45 EST

Identified

We are currently investigating an issue where automated email confirmations for case submissions are not being delivered consistently to all users.

Case creation is not impacted; however, some clients may not receive the expected confirmation email after submitting a support case.
Our teams are actively working to identify the cause and implement a resolution. No action is required from your staff at this time.

We will provide an additional update as more information becomes available.

Thank you for your patience,
- The Net Health Team
Posted Jan 07, 2026 - 13:44 EST
This incident affected: WoundExpert, ReDoc, Occupational Health/Employee Health, FOTO Analytics, Optima, Tissue Analytics, Value-Based Care Solutions, Casamba Skilled, and TherapySource.