Some clients are experiencing latency/slowness when attempting to login and navigate in COM.
Incident Report for Net Health StatusPage
Resolved
Net Health Support has not received any additional reports of the issue. This incident is resolved.

Thank you,
Net Health team
Posted May 02, 2024 - 08:18 EDT
Monitoring
We have restored performance for our clients and will continue to monitor the situation for any additional reports of slowness/latency.

Thank you,
Net Health team
Posted May 01, 2024 - 17:28 EDT
Identified
We have restored performance for some clients in our East data center. We are continuing to work through the issue to restore performance for all clients. We apologize for the inconvenience and appreciate your continued patience.

Thank you,
Net Health team
Posted May 01, 2024 - 15:31 EDT
Update
We are currently still in the process of investigating this matter.
Posted May 01, 2024 - 13:51 EDT
Update
We are currently still in the process of investigating this matter.
Posted May 01, 2024 - 12:34 EDT
Update
We are currently still in the process of investigating this matter.
Posted May 01, 2024 - 11:35 EDT
Update
We are continuing to investigate this issue.
Posted May 01, 2024 - 10:54 EDT
Investigating
Net Health is aware some clients are experiencing latency/slowness when attempting to login and while navigating within the Care Operations Management application. We are working as quickly as possible to resolve the issue and apologize for the inconvenience.

Thank you,
Net Health team
Posted May 01, 2024 - 09:18 EDT
This incident affected: Therapy for SNF and Home Health (Optima).