COM Connectivity Issue

Incident Report for Net Health StatusPage

Resolved

We’ve confirmed that the issue was directly related to the AT&T and Microsoft system outage reported yesterday. Performance has since returned to normal, and our internal monitoring confirms that all services have been fully restored.

Thank you for your patience as we worked through this.

The Net Health Team
Posted Oct 10, 2025 - 14:02 EDT

Investigating

We are aware of an ongoing AT&T outage that may affect some clients’ ability to log in to COM. This is a regional network issue outside of our system, but it may impact access to our product in certain areas.

If you are experiencing login issues, please know our team is actively monitoring the situation. We will provide updates on this page as more information becomes available.

Thank you for your patience and understanding.
Posted Oct 09, 2025 - 15:01 EDT
This incident affected: Optima.